Jump to content



Photo

Merkerlig oppførsel

lading turteller gange

  • Please log in to reply
5 replies to this topic

#1 runemann

runemann

    Offroader

  • Medlem
  • PipPipPip
  • 474 posts
  • Kjønn:Mann
  • Sted:Trondheim
  • Mine Kjøretøy:
    Chev Sub 1996 6.5 TD
    Volvo 1983 245 GLT

Posted 28 January 2021 - 02:48

Hatt litt merkelig oppførsel på 6.5'n i det siste. Har stått noen uker og var klar for kjøretur. Har jo vært kaldt en periode (-3->-17C).

Har konstandt lading på den (vedlikehold) da de 2 Maxima-batteriene kun er på 55A og har aldri tålt og stått uladet særlig mange dager.

 

Etter en runde med motorvarmer, startet som normalt ved ca. -5C. Nå skal det sies at jeg jeg fremdeles har sommerdiesel på tanken.

Når jeg da skulle begynne å kjøre så merket jeg at allerede ved minimalt gasspådrag, begynte den å fuske. Jeg klarte å få gassa den forsiktig opp når bilen sto i ro, men opplevde noen ganger at selv om jeg slapp gassen så holdt den fremdeles høyt turall noen sekunder, kanskje til og med økte. Ved tomgang så la jeg merke til at turtelleren sto på 0 og ikke responderte før jeg gassa på en del igjen...

 

Ved pådrag så fuska den gjerne ganske stygt også og nesten ingen power.

 

Ladelampa lyste også. Sjekket med V-meter og kunne ikke se den ladet over hode (målte kun ved batteripolene). V-meteret i bilen viste også samme resultat, ingen lading, også dette når batteriladeren var tilkoblet, ca. 12.05V. Burde jo indikere høyere ladespenning da....

Har ikke sjekket batteriklemmene for dårlig kontakt, ser ok ut men,,, Antar om at det hadde vært veldig dårlig kontakt i klemmene så hadde ikke bilen startet så lett/normalt?

Samme skjedde også i dag, men la merke til at når jeg gasset den opp litt rett etter start så viste den normal lading for en liten stund, men sjekket likke om det var nok power i den for kjøring, men rett etter så sluttet den å lade igjen...

Har lufta i dieselfiltret, ser ut som den får greit med diesel,,, drenert filtret vha kranen.

 

Har jo tenkt litt på ev. dårlig jording, FSD, feil med gasspedalen, om ladingen/mangleinde lading kan få bilen til å oppføre seg slik....  Ev. om det skulle være noe dårlig dieselflow i tillegg (liftpumpa er nesten ny).

 

Bortsett fra ladingen og rar oppførsel på turtelleren så kan jo gangen og ristingen i bilen tyde på manglende diesel (selv om jeg også har luftet under tomgang, bra flow).

Kan da manglende lading/defekt dynamo være årsak til at bilen oppfører seg så merkerlig?

 

 

 

 

 

 

 

 

 



#2 Intimidator

Intimidator

    Offroader

  • Medlem
  • PipPipPip
  • 352 posts
  • Kjønn:Mann
  • Sted:Romsdal
  • Interesser:Om du får start på en pappeske så er den også interessant.
  • Garasje:
  • Mine Kjøretøy:
    1993 GMC Typhoon (kloning)(avskiltet)
    1980 Chevrolet Corvette (avskiltet)
    1995 Chevrolet Cheyenne, K2500, 6,5td
    1969 Volvo Amazon (avskiltet)
    2007 Jeep Commander 3,0 CRD
    2001 Chrysler PT Cruiser
  • Klubb:Amercan Car Club Norway

Posted 28 January 2021 - 12:36

Får du sjekka om den lader skikkelig? vil tro at om du ikke har tilstrekkelig med ''power'' på batteriene så vil du få problemer, krever en del strøm FSD (driver på fuel inj. pumpa) (Liker forresten tidspunktet på døgnet du driver og grubler over slike ting :) )


Edited by Intimidator, 28 January 2021 - 12:38.


#3 sub03

sub03

    Grand offroader

  • Medlem
  • PipPipPipPip
  • 776 posts
  • Kjønn:Mann
  • Sted:Elverum
  • Mine Kjøretøy:
    2009 Chevrolet Tahoe LTZ
    1977 Dodge Aspen SE

Posted 28 January 2021 - 20:40

Sjekk om den lader slik Intimidator skriver. Det kan virke som batteriene dine ikke er helt friske også med kun 12,05 V hvilespenning. Kanskje vedlikeholdsladeren ikke funker?


"Due to rising energy costs, the light at the end of the tunnel has been shut off."

#4 Jonta

Jonta

    Grand offroader

  • Medlem
  • PipPipPipPip
  • 780 posts
  • Kjønn:Mann
  • Garasje:
  • Mine Kjøretøy:
    96 Chevrolet Silverado.
    82 VW LT-31 camping brakke.
  • Klubb:-

Posted 04 February 2021 - 20:50

Lader den ikke, går heller ikke turtelleren. mye rart som henger sammen med hverandre i disse bilene. Kobler du av lysbryteren begynner den å geare brutalt f.eks.



#5 runemann

runemann

    Offroader

  • Medlem
  • PipPipPip
  • 474 posts
  • Kjønn:Mann
  • Sted:Trondheim
  • Mine Kjøretøy:
    Chev Sub 1996 6.5 TD
    Volvo 1983 245 GLT

Posted 15 February 2021 - 18:40

Da er ny dynamo innstallert, 105A, vinterdiesel fylt. Er kun 3 ledninger til dynamoen, 1 for ladingen og 1 klips/kontakt med 2 ledninger. Er vel disse 2 ledningene som gir info om turtallet til denne bilen.

Bilen fungerer nå som normalt igjen.


  • Intimidator, Jonta and Tahoe 2000 like this

#6 Jonta

Jonta

    Grand offroader

  • Medlem
  • PipPipPipPip
  • 780 posts
  • Kjønn:Mann
  • Garasje:
  • Mine Kjøretøy:
    96 Chevrolet Silverado.
    82 VW LT-31 camping brakke.
  • Klubb:-

Posted 19 February 2021 - 13:28

Se det ja :thumbsup:







Also tagged with one or more of these keywords: lading, turteller, gange