Gå til innhold



Foto

Problem med 4x4 på Tahoe 97 6.5D


This topic has been archived. This means that you cannot reply to this topic.
12 replies to this topic

#1 GoSvend

GoSvend

    Nytt medlem

  • Medlem
  • Pip
  • 36 Innlegg:

Posted 06 October 2008 - 21:07

Noe er rart når jeg trykker på 4H knappen. Den switcher over til 4H (dvs lampa slukker på 2H og lyser på 4H) men det kan virke som den har Low på forhjulene og High på bakhjula.

Den er også treg med å gå tilbake til 2H . Ser ut til at om jeg veksler mellom D og R noen ganger(og kjører litt frem og tilbake) så løsner det og den er i 2H igjen.

Har egentlig nesten aldrig hatt behov for 4x4 så Tahoen ble muligens litt overraska når jeg trykket på knappen!

I 2H er den normal.

Hvor skal jeg begynne?

Er det noen gjengangs feil på 4x4?





#2 Chevy-LPG

Chevy-LPG

    Onroader

  • Moderator
  • PipPipPipPipPipPip
  • 13961 Innlegg:

Posted 06 October 2008 - 21:14

Høres ut som accuatoren (elle hvordan det skrives) ikke slår inn og ut som den skal. Prøv å bruk kontaktspray på kontaktene i første omgang. Hvis ikke så bytt den.

#3 GoSvend

GoSvend

    Nytt medlem

  • Medlem
  • Pip
  • 36 Innlegg:

Posted 06 October 2008 - 21:17

Hvor sitter den?

Er det andre kontakter jeg bør sjekke også?

#4 Chevy-LPG

Chevy-LPG

    Onroader

  • Moderator
  • PipPipPipPipPipPip
  • 13961 Innlegg:

Posted 06 October 2008 - 21:24

Den sitter på klokka på forakslingen. Gjør at 4x4 slår inn og ut.

#5 Gurba

Gurba

    4x4-Høvding

  • Medlem
  • PipPipPipPipPipPip
  • 3428 Innlegg:

Posted 06 October 2008 - 21:43

QUOTE(Chevy-LPG @ 6 Oct 2008, 22:14) <{POST_SNAPBACK}>
Høres ut som accuatoren (elle hvordan det skrives) ikke slår inn og ut som den skal. Prøv å bruk kontaktspray på kontaktene i første omgang. Hvis ikke så bytt den.


Actuator. wink.gif

#6 GoSvend

GoSvend

    Nytt medlem

  • Medlem
  • Pip
  • 36 Innlegg:

Posted 06 October 2008 - 21:48

Der fant jeg 2 kontakter som så veldig finne ut. Sprayet de uten at det hjalp.

Hvordan virker de? Er det en for 4H og en for 4L ?

Testet litt til og tror nå at jeg må innom N for å komme tilbake til 2H.

Flere tips?

#7 tjege

tjege

    Offroader

  • Medlem
  • PipPipPip
  • 116 Innlegg:

Posted 07 October 2008 - 20:16

QUOTE(GoSvend @ 6 Oct 2008, 22:48) <{POST_SNAPBACK}>
Der fant jeg 2 kontakter som så veldig finne ut. Sprayet de uten at det hjalp.

Hvordan virker de? Er det en for 4H og en for 4L ?

Testet litt til og tror nå at jeg må innom N for å komme tilbake til 2H.

Flere tips?

Acuatoren har ingenting med selve 4wden å gjøre, den kobler bare inn driften mellom hjulene i frontakslingen. en moderne type frihjulsnav.
Selve koblingen mellom 2 - 4h og 4 l skjer i fordelingskassa. Det er ikke mulig å få 4l foran og 4h bak. Utgangen fra kassa er lik, nedgiringen til 4l skjer før kraften fordeles mellom frem og bakaksling.
MEN, jeg var en gang ute for en Tahoe som hadde hatt havari i fremre kardang - da den ble reparert ble det satt inn en annen giring enn det som var i bakakslinen, det medførte at fremhjulene gikk senere rundt enn bakhjulene når bilen ble satt i 4h
( og 4l). Heldigvis tok verkstedet som "reparerte" bilen (Bergheim i Drammen) på seg feilen og reparerte konstnads fritt.
Sett bilen på jekk, jekk opp begge hjulene på høyre side, sett bilen i 4h og drei på julene for å se om for- og bakhjul går like fort rundt.
tjege

#8 Hummer

Hummer

    4x4-Høvding

  • Supermedlem
  • PipPipPipPipPipPip
  • 4114 Innlegg:

Posted 07 October 2008 - 20:39

kan sjjekke kontaktene på actuatorene på fordelings kassa , fra og med 96 så klarte de og lage dritet dårligere..

_____________________

Roy S. Hansen - " er en så genialt intuitiv fører "
Hummer H2
.


#9 GoSvend

GoSvend

    Nytt medlem

  • Medlem
  • Pip
  • 36 Innlegg:

Posted 07 October 2008 - 20:46

Takk for forklaring. Bilen var ok tidligere og ingen har endret på kardang.

Snakket med verksted idag og det første han spurte om var om jeg hadde samme dekk på alle fire hjula.
Det har jeg ikke siden jeg byttet ut de to bak med vinterdekk (som jeg dro ut piggene på)

Det andre han spurte om var om jeg kjørte på asfalt. Det gjorde jeg.
Da sa han bytt dekk og ikke bruk 4x4 på tørr asfalt.

Så da håper jeg det egentlig ikke er ett problem.

Noen som har hørt dette før?

#10 svk

svk

    offroad-wannabe

  • Medlem
  • PipPipPipPipPipPip
  • 3979 Innlegg:

Posted 07 October 2008 - 20:52

QUOTE(GoSvend @ 7 Oct 2008, 21:46) <{POST_SNAPBACK}>
Takk for forklaring. Bilen var ok tidligere og ingen har endret på kardang.

Snakket med verksted idag og det første han spurte om var om jeg hadde samme dekk på alle fire hjula.
Det har jeg ikke siden jeg byttet ut de to bak med vinterdekk (som jeg dro ut piggene på)

Det andre han spurte om var om jeg kjørte på asfalt. Det gjorde jeg.
Da sa han bytt dekk og ikke bruk 4x4 på tørr asfalt.

Så da håper jeg det egentlig ikke er ett problem.

Noen som har hørt dette før?


4x4 skal alltid ha like dekk.
HAR LYSTPÅ SKIKKELIG 4X4 IGJEN....

#11 Gurba

Gurba

    4x4-Høvding

  • Medlem
  • PipPipPipPipPipPip
  • 3428 Innlegg:

Posted 07 October 2008 - 21:30

Det er ikke rare forskjellen i rulleomkrets foran og bak som skal til før 4wd får problemer.

#12 smeloe

smeloe

    Nytt medlem

  • Medlem
  • Pip
  • 1 Innlegg:

Posted 10 October 2008 - 18:14

Dette problemet hadde en så teit årsak at løsningen var så lett at den var vanskelig å komme på. Flott innsikt i bil å teknikk:)

#13 Jeeps

Jeeps

    4x4-Høvding

  • Medlem
  • PipPipPipPipPipPip
  • 5440 Innlegg:

Posted 10 October 2008 - 18:18

Fortell?
Er lykkelig eigar av en bensinslukande Tahoe!